We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message

Mountain Lion and the ancient AirPort Base Station

Reader Nick Hamilton finds himself stuck between old hardware and a new operating system. He writes:

I have an older AirPort Express Base Station. I recently installed Mountain Lion and have found that its version of AirPort Utility doesnt work with this Base Stationwhen I try to select the base station Im told that I need AirPort Utility 5.6. I downloaded that version but when I attempt to install it Mountain Lion tells me its not supported. What do I do?

Mountain Lion is telling you an untruth. That version of AirPort Utility will run on your Mac (even under Mountain Lion) and work with your Base Station. The fly in the ointment in this case is the installer. It simply refuses to install this perfectly fine utility.

Doesn't work with Mountain Lion? Nonsense.

The way around is to extract the utility from the installer package. For this kind of thing I always turn to CharlesSofts $20 Pacifist. Pacifist lives to open .pkg package files, .dmg disk images, and .zip, .tar, .tar.gz, .tar.bz2, and .xar archives and extract their contents. I ran this very package through Pacifist, located the application, extracted it, and it ran like a champ on my MacBook Proallowing me to configure an ancient AirPort Express Base Station.

IDG UK Sites

Windows 9 release date, price, features: 30 September marked for unveiling

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014