We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Windows Vista connects to Router wirelessly but fails to make a connection to the internet


doug_

Likes # 0

Hi Guys,

I'm really hoping somebody out there can help me with my problem as i desperately need to get to be able to use this laptop.

Basically my problem is is that the laptop connects to the router fine (when a click n a link that shows me all the avialable networks it says i'm connected my network, yet in the network sharing centre it shows n connectin to the internet).

I have other laptops and computers in the house that can easily connect to the internet, just this one doesn't seem to want to do that.

I have phne up my internet provider, gone through a number of procedures and tehy have said it is something to do with the laptop itself.

Please can anyone help me and suggest possible solutions.

I'm no genius with laptops and computers so a dummy proof step by step guide would be helpful... id be more than appreciative :)

Thanks. Doug

Like this post
chub_tor

Likes # 0

Like this post
doug_

Likes # 0

Thanks,

This is a great slideshow but it doesnt help me with my problem unfortunately.

I can connect to the router but i still can't gain access to actually using the internet wireessly, i can only do this when i plug in a cable that connects to the router.

I have a feeling its something to do with my laptop rather than the actaul internet server as all my bothers and sisters laptops get on to the internet fine.

Like this post
chub_tor

Likes # 0

I don't know enough about the mechanics of the difference between connecting to the router and connecting to the internet via the router to completely diagnose your problem. But I always carry around with me one of these to try and decide if there is a problem with an internal wireless card. Plug it in, let Windows install the driver and see if you can connect (after entering your security code when prompted). If that won't connect either then in all probability the problem is not with the card in the laptop and you should look elsewhere.

Like this post
xuroys

Likes # 0

I have exactly the same problem with my HP tower computer running Vista. Within an hour of switching on it loses the internet connection. It still has local connection via the wireless router but just will not connect me to the outside world. I discovered that if I turned the computer off and restarted it would then stay on all day thereafter !! My ISP (Virgin) helpdesk said I should have their combined cable modem and wireless router but my 3 laptops will all connect to the world beyond through the existing Virgin modem and my Belkin N1 wireless router without giving me this problem. Is it anything to do with "daylight saving" (I know !!) or "green" settings for the program which I just haven't found ?

Like this post
onthelimit1

Likes # 0

I had this problem recently with Vista. I found two possible solutions on line. The first was if Norton had been used and then uninstalled, elements of Norton remain and need to be cleared using the Norton removal tool. The second, which worked for me, involved opening a command prompt (type cmd in the search box. Right click the CMD that appears at the top and click 'run as administrator'). In the black cmd box, type

netsh int ip reset

then enter. Type exit then enter. Reboot machine and it should be OK.

Like this post
xuroys

Likes # 0

I tried the second solution but it hasn't worked. As I'm still using Norton I'll have to tread carefully !!

Like this post
daveeb

Likes # 0

Try disabling the wireless card then re-enabling it again. Does the trick for me quite often.

Like this post
difarn

Likes # 0

More things to try if you haven't yet done so.

Have you checked that you have enabled Internet Protocol (TCP/IP) - to do this go to Control Panel -> network connections -> right click the lan connection and click properties - IP address should be put here (192.168.1.xx - whatever your router is) - check with your other connected pc's if unsure.

You should make sure that you have checked "Obtain an IP address automatically"

Also - click properties of the network select the properties of 'Internet Protocol Version 4'(IPv4) and uncheck IPv6

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback