We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Explorer.exe with high memory usage


juliengaonach

Likes # 0

Hi,

My system is very slow after a few minutes when Windows 7 (x64) has started. I noticed that the memory usage of the process explorer.exe reaches 2gb. I have to kill the process in order to use my computer. I did a safe mode reboot, it works fine. I did a clean boot by disabling all the processes, the problem is there. Here are the specs: OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit Processor: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz, Intel64 Family 6 Model 42 Stepping 7 Processor Count: 4 RAM: 2923 Mb Graphics Card: Intel(R) HD Graphics Family, 1333 Mb Hard Drives: C: Total - 461477 MB, Free - 371414 MB; Motherboard: Acer, JM40_HR Antivirus: avast! Antivirus, Updated and Enabled

Thanks

Like this post
rdave13

Likes # 0

Could be a corrupt wav. file or another file that windows is trying to read, click here post.

Another

Like this post
rdave13

Likes # 0

Post was corrupted, the res 'post' should be after 'Another'.

Another post.

Like this post
woodchip

Likes # 0

Start in Safe Mode then Delete the file on the desktop

click here

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

O2 to sell exclusive red HTC One M8

IDG UK Sites

iTunes 12 release date & rumours: When is iTunes 12 coming out?

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger