We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

headphones do not mute speakers


pollpott
Resolved

Likes # 0

I have a desktop running Windows 8 and when I try to listen through headphones plugged into front of machine I can hear the sound through them but it also continues to play through the speakers. I have looked at the "sound" via control panel and via the sound icon on the bottom right of the screen but there is no reference to headphones in either, any suggestions?

Like this post
rdave13

Likes # 0

Remove the headphones. Right click the sound icon bottom right and select playback devices. With the playback properties window still open plug in your earphones and a new item should show up. It might show up as Speakers with grey information underneath. Click on it and make default. Should now disable your speakers.

Like this post
pollpott

Likes # 0

I tried this but when I plug in the headphones nothing appears in the dialog box, grey or otherwise. The options are 2 HDMI ports which are grey, speakers which is the default and 2 Realtek digital outputs, one of which is Optical. Both of the last 2 are selectable but I don't know what they are.

Like this post
rdave13

Likes # 0

It looks as it won't disconnect the speakers. You'll have to switch off the speakers when you want to listen to the headphones. With the digital output you would need speakers with a digital to analogue converter.

Like this post
Batch

Likes # 0

This may be software controlled. My Realtek HD Audio Manager Software has an option "Device Advanced Settings". In there one select / deselect muting of the rear output device when something is plugged in to the front socket.

Like this post  
pollpott

Likes # 0

Thanks, I have just looked again at the Realtek manager and there was a button for "AC97 front panel" which was selected then another for "HD audio front panel" as an alternative. I selected that and it recognised the headphone. I can now switch between headphone and speakers as required. Thanks for the help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Invite confirms 9 September launch

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

iPhone 6 release date, rumours, video, UK price & images: iPhone launch event confirmed for 9...