We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Creative Audigy LS series soundcard


Driglou

Likes # 0

Hey my external sound card doesn't play sound. I had internal but it got screwed so I changed it. I have Audigy ls soundcard and i installed drivers. As it shows in the image on 'Sound' panel at the speakers it shows that green bar raising as sounds goes, but my speakers and headphones, doesnt play anything.

PS i will give any info that is necessary

click here

http://postimg.org/image/4a6jnjnf7/

Like this post
Woolwell

Likes # 0

Silly question first - Have you plugged the speakers into the sound card sockets?

Have you configured the playback?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S5 mini vs HTC One mini 2 comparison review: Design and price beats additional...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

Colour-depth not resolution is what will make 4K a success or failure

IDG UK Sites

iPhone 6 vs iPhone 6 Plus: Which new iPhone 6 model should I buy?