We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Creative Audigy LS series soundcard


Driglou

Likes # 0

Hey my external sound card doesn't play sound. I had internal but it got screwed so I changed it. I have Audigy ls soundcard and i installed drivers. As it shows in the image on 'Sound' panel at the speakers it shows that green bar raising as sounds goes, but my speakers and headphones, doesnt play anything.

PS i will give any info that is necessary

click here

http://postimg.org/image/4a6jnjnf7/

Like this post
Woolwell

Likes # 0

Silly question first - Have you plugged the speakers into the sound card sockets?

Have you configured the playback?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best camera phone of 2015: iPhone 6 Plus vs LG G4 vs Galaxy S6 vs One M9 vs Nexus 6

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

Retina 3.3GHz iMac 27in preview: Apple cuts £400 of price of Retina iMac with new model