We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

loss of sound


morthin

Likes # 0

I had to move my PC setup due to decorating the room. Since I have moved it and now set it up I have lost my sound from my speakers. All the wires I think I have put back into the correct positions on the pc. When I right click on the volume icon and select speakers, it is evident that the speaker is connected and you can even see the bar moving with different sound effects, but still no sound from the speakers !

Any one suggest something that I may have overlooked or need to do something. Thanks in advance

Like this post
Jock1e

Likes # 0

Have you got them plugged in to the Power socket and have you turned up the volume control.

Like this post
rdave13

Likes # 0

Have a read of this article, click here, a good list of trouble shooting sound problems. It's for Win 7 but the same for Vista.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 reasons not to wait for the Apple Watch: Why you shouldn't buy the iWatch

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How Emotional Debt is damaging digital design

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room