We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

computer stuck on boot after installing service packs 1 and 2


damonjames

Likes # 0

Hi All I have recently reformatted hard disk and installed windows vista ultimate 64 bit. That went ok until I started the updates starting with the service packs 1 and 2. when it says you must restart your computer it just hangs. my pc is now stuck on booting. I have tried re-installing vista again and also put vista disk in to do a repair but cannot find repair. it just seems to want to do a full install from disk. can anybody help me please.

Like this post
chub_tor

Likes # 0

This thread suggests that you uninstall Service Pack 2 as follows after going into Safe Mode

*"Click the “Start button”, then click “Control Panel”. Click “Programs”. Under “Programs and Features”, select “View installed updates”. On the “Uninstall an update” page, click “Service Pack for Microsoft Windows (KB948465)”, then click “Uninstall”. Follow the instructions on your screen."*

Like this post
damonjames

Likes # 0

Thanks for your reply ..... The problem is i cannot get past the first boot stage ....i have tried reinstalling using the os disk but just goes on to installing vista again.. I cannot even use the repair windows option for some reason. If i could find the repair option on the disk i may be able to run that to find out what is stopping it booking

Like this post
Jock1e

Likes # 0

Can you get into Cmd using the vista disk.If so type rstrui.exe into it and it will let you do a system restore to before the updates.

Like this post
damonjames

Likes # 0

Hi thanks for your reply... What is cmd and will try it ...

Like this post
chub_tor

Likes # 0

Just to confirm, can you not even get into Safe Mode by tapping F8? Click Here

Like this post
damonjames

Likes # 0

Hi...i have used the system restore using your advice and i am just waiting now to see what happens... If i do get it going then what do i do.. It will need the service packs to run it and also should i update my drivers 1st...will this make a difference..... Right...its up and running...is there something i can do to check if it is ok... cheers for your time everyone

Like this post
Jock1e

Likes # 0

SP1 - SP2 Maybe download manually and run them 1 at a time and not both together.

Also if you have any security programs downloaded switch them off including the Firewall before you download the update.

Like this post
damonjames

Likes # 0

Hi all ... I think it may be a bad graphics card ....i have tried everything you have said and done all the downloads in different sequences .... I have even tried to download the drivers 1st in different sequences and still to no avail ..it wont boot when restarting the pc it just hangs on 1st boot page. Can i check somehow the graphics card when i get it running.

Like this post
Jock1e

Likes # 0

Some computers have on board graphics so it would just be a matter of removing the graphics card and see if it still works.

Like I said some have on board graphics some don't just a matter of trying without it and see if it still works.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'