We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

PLEASE HELP! Adding a USB device on my Vista run pc crashes another! Previous Code 12 Ethernet. Rela


kt0104

Likes # 0

Need a little help please!

I had struggled to install a USB network WiFi stick thing - which wouldn't work. However, when I unplug another USB device (a hub) it seems to work fine....so far ~ I have WiFi. Yay! However, the minute I plug in another USB device, I lose the WiFi ~ and it's murder getting it back! It cuts out completely, then goes to limited service. A free USB port would be handy for obvious reasons ~ and I'm not overly confident that the WiFi will hold, given the 7-hours it took me to get it to work in the first place! My machice has three free USB ports, but it can't handle another USB device. I've disabled all other apparent WiFi devices that I can ~ there's one I can't disable, which I've drawn a line at uninstalling. It could be fluke; but disabling them seemed to get me online! I did have an issue with a USB device before which I stupidly removed and replaced hot ~ which I'm guessing may have contributed to the problem. That said, I installed a Windows update 12-hours before these problems started occuring, so there are a lot of possible causes to choose from!

My concern is that I originally thought it may be best to install new drivers (which I've not done yet) ~ but I can't do that without an internet connection. I also had an intermittent Code 12 Ethernet controller issue ~ I couldn't repair it, so have since disabled it (thought it wasn't helping resources as the CPU seemed awfully 'busy'~ I'm not confident that the WiFi will hold and have no ethernet option if not. The CPU still seems really 'busy' ~ it's like it's working on something pretty major in the background. To add to this; some programmes are also very sluggish now ~ Outlook for one. The PC's clearly not happy!

Does anyone have any suggestions. Please!

Keri

PS My knowledge is rudimentary at best ~ please be gentle and not too techie if possible! :)

Like this post
rdave13

Likes # 0

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made