We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Sleep button not working properly


conradwebster

Likes # 0

The sleep button sometimes works but other times, either with or without the mouse Windows attempts to restart and then shuts down. Any ideas?

Like this post
northumbria61

Likes # 0

Check in Device Manager - right click your mouse - Power Management tab - untick "Allow this device to wake my computer" - do the same for your keyboard.

Like this post
conradwebster

Likes # 0

Isn't that the opposite of what's wanted. I want the mouse to be able to wake the computer. The box is ticked at the moment.

Like this post
northumbria61

Likes # 0

Sorry - totally misread your question. Have you got a screensaver by any chance which could be interfering? You may find something here enter link description here

Like this post
conradwebster

Likes # 0

Will try these workarounds, thanks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback