We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

In W8 new installation F12 refuses to disable wifi


blatherings

Likes # 0

How do I get F12 to work to disable wifi as it did in W7? I just upgraded to W8, there was no problem with this before (I have a wired connection) and I want to turn it off but F12 now does nothing; the light stays white.

Like this post
matt2000

Likes # 0

To Disable Wi-Fi move the mouse to the bottom left corner of the screen, Click settings then wireless. Then turn ON Flight Mode.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite