We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Problem with letter "o" on windows 8 keyboard


Kat.

Likes # 0

Hi! I've recently switched from using windows vista to windows 8. I don't know if it this problem has to do with windows 8 or my laptop, but every time I type the letter "o," my screen goes automatically into full screen. It is getting really annoying. Also, when I am typing in Word, "o" will bring bring me to a different place in the document so that I can't continue. How can I fix this?

Like this post
rdave13

Likes # 0

The only thing I can think of is that the keyboard isn't set to English UK. Mouse to top right select the search icon. Type Language in the search bar and select settings. Select 'add a language'. The pane that opens should show English UK. If not click on the blue 'options' to the right, then click on 'add an input method', scroll to English UK, click on it select add. The pane that then opens gives you the choice to remove other input keyboards.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Microsoft teases new OS ahead of 30 September unveiling

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

September 2014 creative trends: 5 things you must see

IDG UK Sites

What to expect from Apple in autumn/winter 2014: iPhone 6, iPhone Air, iWatch, iPad 6, new Apple...