We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Turning off auto wifi connect


fredsboy
Resolved

Likes # 0

I have windows 8 and recently one of my neighbours router has become the router of choice for my computer.Sometimes the signal from this router is nearly as strong as mine. I untick the auto connect button but it immediately returns. I have ticked not to find other wifi sources and ticked my router as the favourite but still occasionally my computer is trying to connect and drops my connection. How can I remove my neighbours router?

Like this post
Jock1e

Likes # 0

You can change the channel of the router to see if that will help.

I can do it with Virginmedia but don't know how to change it with other suppliers.

Maybe close this thread by ticking the grey arrow on the right till it turns green and repost this on the helproom where you should get quicker and better advice.

Like this post  
Jock1e

Likes # 0

I should have added add your ISP and make and model number of your router as that will help others help you.

Like this post
fredsboy

Likes # 0

My router is a Belkin and I have changed the channel to stop any interference. My ISP is Plusnet. However I think the problem is within Windows 8 because I cannot turn off the auto connect for the other router.

Like this post
Jock1e

Likes # 0

fredsboy

Sorry can't help you with that I am using W/8 but with an ethernet connection.

Are you actually being connected to your neighbours wireless connection or is it one of those connections from the likes of Bt or whatever other ones do it which actually charges you for using it.

Like this post
fredsboy

Likes # 0

No it is definitely the neighbours, have just checked with him. It doesn't actually connect because of the firewall but tries to and disconnects my wifi. Thanks for responding

Like this post
corollas

Likes # 0

Hi

I have what might be a similar issue. In my case, ALL my wifi connections have the 'connect automatically' option checked. If I try to uncheck these, they recheck immediately. This is recent issue...was not occuring a couple weeks ago (ie I could deselect the 'connect automatically' option and it would stay deselected).

Right clicking on each wifi connection does nothing. I can only right click on a network I'm connected to and therefore thats the only way to select the 'forget network' option.

This is not really an issue at home for me unlike the above poster since i am auto connecting to my preferred network immediately as prioriy.

But its a real issue when I'm out and about with a security risk from auto connecting to free unsecured networks without my knowledge.

I am currently discussing with MS Win 8 support to try and get a resolution...will post if manage to get a fix.

Like this post
rdave13

Likes # 0

You could try this little program, Wi-Fi Profile manager. Download is from the Windows Club, description from Lifehacker. I've not used it but worth a go I think.

Like this post
corollas

Likes # 0

I've found a 'semi-solution'.

Firstly, I installed the Intel Proset/Wireless Utility Connection (not sure if you need an Intel wireless adapter for this) then in the system tray select the ICU then set ICU so that Intel manages wireless networks rather than windows.

Next select the ICU again, select configure Wifi then goto tools menu. Select Application settings, under 'auto connect' select the 'Do not connect automatically' option.

Now if I disconnect from a network, it will not reconnect me automatically...so I am free to select whatever network I want, or none (subject to comment below about system startup)!

This will not 'uncheck' the 'connect automatically' options in the networks, but it does seem to override them after you disconnect from the network so does not reconnect.

However a couple issues:

  • When turning on my system, the computer still autoconnects to a network. However when I disconnect, it does not automatically reconnect

  • I no longer have autoconnect to my home network (not really an issue for me) except as above on system startup

Might try rdave's profile manager at some stage too.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Fire HD 6 is a really good value tablet. The Amazon Fire HD 7 isn't. Amazon Fire HD 6 and...

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

ACLU's Halloween-themed animation warns of dangers of ignoring threats to your privacy

IDG UK Sites

20 lesser-known tips for Mac OS X Yosemite: use Yosemite like an expert