We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

shutting down problem(windows 7)


chub_tor

Likes # 0

The following solution comes from another forum which I found from a Google Search for your problem (you might try doing that yourself too).

Try this:

  1. Start
  2. control panel
  3. system and security
  4. power options
  5. change plan
  6. change advanced power settings
  7. scroll down to USB 7.click USB setttings
  8. click USB selective suspend
  9. Disable
Like this post
lotvic

Likes # 0

Tell us everything about the problem.

Tell us how it is 'not shutting down'

Tell us how it is 'not getting restarted'

Tell us what messages if any, come up on the screen.

Tell us the make and model of your pc or laptop

and I advise you to change your username, it is not a good idea to use show your email address, unless you want it to go on Spammers lists and get hundreds of unwanted spam emails.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Apple promises developers better stability, performance for Swift

IDG UK Sites

5 things we hate about MWC: What it's like to be a journalist at a technology trade show

IDG UK Sites

Interview: Lauren Currie aims to help design students bridge skills gap

IDG UK Sites

12in Retina MacBook Air release date rumours: new MacBook Air to have fingerprint ID, could launch...