We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Cannot open google earth or internet explorer


tristar16
Resolved

Likes # 0

Can you help? I suddenly discovered yesterday that Google Earth wouldn't open and also Internet explorer. Both programs displayed 'Proxy Server isn't responding' I have no idea how to go about sorting this, and would appreciate help. I'm running Win7 home premium edition.

regards

tristar

Like this post
Chronos the 2nd

Likes # 1

Check the settings here.

To turn the proxy server option on/off, I go to:

Start / Control Panel / Internet Options / Connections tab / LAN Settings button.

Then I select/deselect "Use a proxy server for your LAN".

Like this post
tristar16

Likes # 0

Wow! That was fantastic, I would NEVER have got around to that!

I'm very grateful, Chronos2, thank you very much!

Regards,

tristar

Like this post  
Chronos the 2nd

Likes # 0

Your welcome.

Like this post
daniel707

Likes # 0

Google earth have some requarment for Start in IE. you have to use Google chrome Browser for Access Google Earth on PC. Chrome is very good and integrated browser of All needed Application.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback