We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Vista System Recovery failure-invalid file paths


Nick of Name

Likes # 0

Acer Aspire M1100 AM1100-E1402A Mfg Date 2008\03\07 Vista Home Premium 32-bit

It was running OK, but getting a bit old and a bit slow. I upgraded to a W7 desktop, but wanted to keep this one playing around with.

Ran System Recovery 2 or 3 times using the Alt-F10 method. First time, I wanted to avoid loading bloatware so ran msconfig early on, went to Startup to uncheck Acer Launch and stuff like that. Windows Update worked until SP1. Just couldn't get SP1 to install, including when I downloaded it from the web.

Then I ran System Recovery and let the bloatware run. It stalled at 9/11. Again, Windows Update worked until SP1.

Then I tried System Recovery using discs, instead of Alt-F10. It failed for some reason. I have a couple other System Recovery discs from an laptop and an eMachine laptop. I tried them with the same result. Recovery starts, writes over the C drive, then fails.

The message is: The system registry contains invalid file paths. Installation cannot proceed. This system image was applied without guaranteeing that drive-letter assignments would match across computers.

So now I'm stuck.

I googled the error message, but generally ended up in discussion boards that are over my head. I think I saw some discussion about partition. I have a foggy memory that this desktop may have arrived with the HDD partitioned into something like 160 and 200 GB partitions. I think I removed the partition. I wonder if this has contributed to the problem? Then again, I previously ran System Recovery (after removing the partition) and it seemed to work (mostly) OK.

Anyway, my only guess at this part is to get to a DOS prompt somehow and partition the HDD again.

Then again, that may have nothing to do with it.

Help!

I hope I have provided enough background, but please advise if I have not.

Thanks!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs UK: Ultrasonic cover to aid the visually...

IDG UK Sites

Apple iWatch release date, rumours & images - October unveiling, December release expected

IDG UK Sites

Mobile email is powerful and useful - but also hopelessly intrusive

IDG UK Sites

How the Oculus Rift VR headset is helping train the surgeons of tomorrow