We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Heart stopping moments - was I losing Windows 8?


Podracer

Likes # 0

A panic tonight - but with a happy ending so far - but it made me very nervous. I turned on my W8 computer (HP Touchsmart with i5/6GB RAM/2TB HDD/ separate graphics card), and it started to give me a series of messages along the lines of "Preparing for first use - installing drivers - installing apps - almost there etc - all against an ever changing W8 series of backgrounds. In fact, exactly the same as it did (quite correctly) when I installed W8 three months ago. Then the screen went blank, and all that was visible was a mouse pointer that I could move. After an agonized wait, I shut the computer down by holding down the power button. It politely told me "Shutting down". I then turned it on again, and W8 loaded quickly and correctly with no delays or messages, and all programs, documents etc were exactly as I had left them yesterday. What happened - why did the computer give every indications that it was starting from scratch? As an aside, I downloaded quite a lot of W8 updates a couple of days ago, but had used the computer since then. Any thoughts - not sure my blood pressure can stand this again !! Thanks in anticipation.

Like this post
rdave13

Likes # 0

It could have been that your profile wasn't loading properly but did the second time. Hopefully it's a one off.

I would create a local admin account, call it something like maintenance, just as a backup, if anything goes wrong.

Like this post
Podracer

Likes # 0

rdave - been away for a while, and only just seen your reply - thanks for taking the trouble to respond. I'll try your suggestion, but also keep my fingers crossed that it was a one off glitch.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips for beginners: Complete Guide to OS X Yosemite