We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Windows 8 Slow Loading Web Pages From Desktop


TimberLynx

Likes # 0

I am having response time issues with the loading of web pages using IE 10, started from the Desktop, under Windows 8. This is a brand new Windows 8 HP Laptop that is less than 2 weeks old. Only software added (other than preloaded) is MS Office 2007. Some sites load instantaneously (under 2 seconds).....like Google, however around 50% of the sites take longer than 15 seconds to load. Some sites like www.golfcanada.ca takes over 60 seconds to load the login page.....and yes I have tried it about 25 times with the same results each time. This site where I am currently asking for help with this issue took over 30 seconds to load the Ask A Question page. The part that really makes me scratch my head is if I access the same web sites from IE 10 started from a tile......there is no issue. All web sites load in under 2 seconds including the www.golfcanada.ca web site. So my question is......Does anyone have any idea what could be slowing the loading of webpages using IE10 on the desktop vs loading the same web pages without a problem using IE10 started from a tile. FYI --- I have also activated the Norton security product distributed with the laptop.

Like this post
TimberLynx

Likes # 0

After much testing, I believe I have resolved this problem. This laptop came with Norton Internet Security preinstalled so I activated the trial version. While setting up the laptop I started to experience a number of response type issues. After a couple of very frustrating weeks, I decided to uninstall the trial version of Norton Internet Security. At the same time, I installed Norton 360 Premier Edition for which I already had a license. Immediately after the uninstall / install all my problems went away.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added