We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

web page partially opens up


roadrunner63

Likes # 0

Hi.

First of all, i would like to say a BIG Thank You to lotvic, who was helpful with his/her advice on the 07-03-2013, in which i was struggling to remove 'search.certified-toolbar.com'.

I followed the link,& downloaded necessary software, ran then scan, & found to my surprise 9 lines in the registry attributed to this particular bit of malicious software,& couldn't wait to delete them!

I now have a query,that since i did the scan & delete,it seems my web browser doesn't fully open. I find that only a part of the page is there in the toolbar...File, Edit, View, Tools, Help, on the left hand side, & towards the right side, we have a small cross, small 'Google', Drop Down box, Search, More, Sign In, & a little spanner for adjusting Toolbar Options.

I have waited for several minutes for the main 'logo' to appear, but to no avail. I have tried the Adjust Toolbar Options method, & one box that was unclicked was 'Set and Keep Google as the Default Search Engine/Show notification if this changes. Both boxes were ticked. Internet Options...Google set as homepage.

I can see that there is some kind of trivial point here, which i cannot see at this moment in time,& i bet i end up kicking myself for it, because it was/such a blindingly obvious thing i have missed! To get the main logo though,all i do is click on the little house. From there, it works just fine.

Once again, Thanks for your help & advice lotvic.

Anyone know what i'm missing here, i'm all ears.

roadrunner63

Like this post
lotvic

Likes # 0

Hey, I only pointed you to a guide - you did all the hard work, glad it worked ok to get rid of the pesky toolbar :)

Because of the 'little spanner' I'm guessing Chrome Browser?

Also I'm thinking that as 'search.certified-toolbar.com' had messed up your homepage of Google Search, you will need to re input the correct Google.co.uk as your homepage.

I would start by changing your homepage to a completely different one, close Chrome, open it again and then change it back to google by going to webpage www.google.co.uk and choosing to set it as your homepage.

Also manually check for updates by clicking the Chrome menu and selecting About Google Chrome, and Update, hopefully that should put back any 'missing bits' of program.

I've never used Chrome so am giving general advice.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014