We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Assign more Laptop RAM to internal graphics


SupaGaz

Likes # 0

Hi guys :)

My son has a HP 650 laptop running Windows 8 64 bit, that came with 4Gb of RAM .... That's been upgraded to 8Gb now and he plays a lot of a game called Minecraft on it, which I belive can be a bit memory hungry. How can we allocate more of the internal RAM to the built in graphics card of the laptop? I know there are lots of different ways using add ons and patches to get Minecraft to use more memory itself (which we'll be looking at also), but I thought it would be good to get the graphics of the laptop running at full potential first, maybe upgrading it to a whole Gb of the available 8Gb (or more if possible), rather than the meager 256 or 512mb it's probably working with at the moment. So, my question is ...... HOW do I assign this RAM to graphics at the DOS or base level of the machine?

Thanks for your help, Garry :)

Like this post
mgmcc

Likes # 0

If the amount of RAM allocated to on-board graphics can be increased, this would be configured in the BIOS.

Like this post
SupaGaz

Likes # 0

Yes, I know this ... but Windows 8 machines don't have a regular BIOS ..... thus my question for asking exactly how it would be done, thanks :)

Like this post
SupaGaz

Likes # 0

Bump ..... !!! Does anyone else have any help or suggestions for this please? :)

Like this post
mgmcc

Likes # 0

Does this page help?

Like this post
rdave13

Likes # 0

As it's a laptop your CPU will be important along with the ram. Your bottleneck is the CPU. Try setting Power Options to high.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...