We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Setting up HomeGroup on two Win7 computers


cagey

Likes # 0

I'm unsuccessful in setting up a Homegroup on my Laptop running Win7 64bit and my PC also running Win7 64bit. After trying various suggestions, I notice that the IPv4 addresses are different (Laptop 192.168.0.4, PC 192.168.0.10). Could this be the cause of my failure to set up the Homegroup and if so how can I remedy the problem?

Like this post
difarn

Likes # 0

Both pc's need their own IP addresses. Have you trie running this troubleshooter?

Sometimes this works..

Shut down both computers; Unplug the router; disconnect the desktop's ethernet cable if connected this way; Plug in router; Boot computers.

Like this post
Chronos the 2nd

Likes # 0

Useful to know what you have tried before to sort this problem. The different IP addresses is what it should be.

I have a small network and the great thing about Windows 7 is being able to add a PC to the network as I did yesterday. All that was needed was to click on home network on the PC I want to join the Homegroup and follow the on-screen instructions and add the password which you will get from the original PC.

Like this post
cagey

Likes # 0

Hi lads, thanks for replies. Both computers were both wireless. I disabled the wireless facility and connected both via lan cables and successfully set up my Homegroup. However, when I disconnected the cables and enabled wireless, the Homegroup appeared but I couldn't open the libraries. I have noticed in some troubleshooting, it says that IPv6 must be enabled; I can do this on the PC, but when I tick the box to enable it on my laptop and check Properties, a message comes up "In order to configure TCP/IP, you must install and enable a network adapter card". Could this be the cause of not being able to open libraries and how do I rectify it? Any help is much appreciated.

Like this post
cagey

Likes # 0

I think I have solved my problem. I found this solution on another forum.

"Then i went to check my kaspersky internet security 2010 firewall settings for both PC and laptop; under the Firewall settings -> Network (Tab), PC shows the network connection to the modem STATUS is "Local Network" and the laptop shows "Public Network", SO I CHANGED THE LAPTOP network connection from "Public Network" to "Local Network" AND IT WORKS!"

I am using Kaspersky 2012 on both computers, so I carried this out on both computers and it appears to be ok. I'll keep my fingers crossed that problem is now solved

Like this post
difarn

Likes # 0

I assumed that the troubleshooter link given earlier explained this, obviousl not. Glad you have resolved the problem.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Tab S 8.4 review: The best iPad mini and Nexus 7 rival tablet around

IDG UK Sites

Which Mac? Complete Apple Mac buyers guide for 2014

IDG UK Sites

Mobile email is powerful and useful - but also hopelessly intrusive

IDG UK Sites

Samsung lights up London skyline with Midnight Rainbow