We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Message only when on these forums


avesnes1

Likes # 0

I dual boot XP and W7. No problems with XP but if I use Win 7 to access the PCAdvisor forums, the following message keeps appearing:-

"Stop running script?

A script on this page is causing your web browser to run slowly. If it continues to run, your computer might become unresposive.

                                YES  NO"

I'm using Inetrnet Explorer 8. I click on "YES" and the message disappears but re-appears when I select another forum.

Any thoughts, comments or guidance would be much appreciated.

Like this post
avesnes1

Likes # 0

Jock1e, Thanks for your replies. I had a look in Control Panel and found:-

Adobe Flash Player11 ActiveX installed on 17-02-13 and JavaTM 6 update 37 installed on 11-11-12.

I uninstalled the Flash Player (as it was the more recent install) and went to these forums but the problem is still occurring. I'm not sure if it is worth uninstalling the Java update as it was installed some 3 months ago and the problem appeared only a couple of weeks ago.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

How to use an Apple Watch: Everything you need to know about the Apple Watch

IDG UK Sites

Why Scottish Tablet is better than the iPad mini

IDG UK Sites

VFX Breakdowns: 10 behind-the-scenes looks at how incredible effects were created for Hollywood...

IDG UK Sites

Apple MacBook 1.1 GHz review (Retina, 12-inch, Early 2015): The future of Apple laptops