We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

google home page


minilite

Likes # 0

i used to be able to type on the main google page witout it keep moving to another google inset to the left of this page ,how do i get it back to how it was

Like this post
difarn

Likes # 0

I believe that if you sign in to iGoogle you can alter your preferences to return to Google Classic - whether this solves the problem I am unsure.

I use a version of the Google homepage that does not require me to sign in to anything and which does not have the annoying suggestions box. The URL is http://www.google.com/webhp?complete=0&hl=en. If you want this as your home page then you need to set it as such - Tools - Set Home page as and put in the URL.

This definitely allows you to type in your searches in the middle of the page.

Like this post
minilite

Likes # 0

difarn Thank you for coming back, but i believe that i have the classic view,my problem seems be to be that i cannot type into the main google line in the centre of the page ,as soon as i start to type it brings up another google search line up to the left of the page and enters what i type into that. It used to accept type in the main google search line

Like this post
SillBill

Likes # 0

Try this:

"That seems like it is Google Instant. It's a Search feature. You can turn it off. Sign in and then /or select the gear on the Google Homepage and select 'Search settings.' From there, find the Instant section, and select off. Then select 'Save preferences.'"

Like this post
minilite

Likes # 0

SillBill

Thank you for this ,it now works as it use to,although i don,t know why i have to create an account to correct this feature,but thanks

Like this post
difarn

Likes # 0

It is indeed Google instant and can be changed within preferences if you sign on as SillBill says. However this requires that you sign on and do not clear your browser cookies each time you close it. If you do then changing the preference has no effect - this is why I chose to have Google at the link I gave to you. Glad you're sorted.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia