We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Need help to recover my compaq cq60 back to factory settings


krysia1

Likes # 0

Hi all

I would like to re set my compaq cq60 back to it's original factory setting, I have done this previously when it was under warrenty with one of the Techguys, however I cant remember how, I've tried hitting F11 but nothing happens, I've searched Recovery manager but its asking for a disk, which I never had to do before, I'm assuming its a virus but can't be sure?, I've recently changed my internet provider from Sky to Talktalk, every few minutes or so when just browsing the net I get a page coming up saying "no server found" even though my wireless network is still connected, I've contacted talktalk and they said they would monitor the line however if an engineer comes out and it's not there fault I will be charged, I never had this problem when I was with sky only when I changed to talktalk, any suggestions would be greatly appreciated is it a virus or talktalk?

Thank you

Like this post
lotvic

Likes # 0

Could be anything. First you have to find out if:

1.The Router is disconnecting from Talktalk internet.

2.Your laptop/pc wireless is disconnecting from Router.

3.The strength of the wireless signal from the router to your laptop/pc (should be 54Mbps

4.If it still happens if you connect to the router with an ethernet cable.

Do you have ADSL or FTTC (fibre). If you have ADSL have you got the filters plugged in for all the phones etc, as if not that causes the router to constantly disconnect and reconnect to internet. Have you tried plugging the router into the connection behind the master socket's faceplate? (that cuts out all the phone extensions and if you still get disconnections then you can be sure it is not your internal phone wiring)

Virus or malware.... unlikely but hopefully you have done full scans with your antivirus and an anti malware program malwarebytes is recommended and is free. Malwarebytes Anti-Malware Free (don't be tempted to get the paid for Pro version, the free one is what you need so you can just run a scan when you want to)

As for restoring back to factory settings on the Compaq cq60, that will depend on the Op Sys you have (XP, Vista, W7) and if that is the original Op Sys you had.

Like this post
alanrwood

Likes # 0

Like this post
Jock1e

Likes # 0

F10 for XP at start up.Or F11 for Vista or W/7.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Black Friday 2014 tech deals UK Live: Best Black Friday deals from Apple, Amazon, Argos, eBay,...

IDG UK Sites

Black Friday feeding frenzy infects the UK

IDG UK Sites

VAT MOSS: Will I be affected by the EU VAT changes? Here are the facts for designers and artists

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers