We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Windows Live Mail


Ankermi
Resolved

Likes # 0

Have done an upgrade from Vista to Windows 7. Everything working fine other than....

When I boot up I get a dialogue box telling me that I have no associated mail programme installed but if I have to use the Default Programme to set it.

I have done this but to no avail the dialogue box still pops up very annoying.

Windows Live Mail is installed and is working correctly to receive both in and out emails.

When I got into Windows Live Mail Tools>options etc it also shows that Life Mail IS set as the default programme.

How can I get rid of this annoying and intrusive box when I first log in?

Like this post
Jock1e

Likes # 0

It is usually whatever e-mail address that you use that you set to default.

I have 4 e-mail addresses using windows live mail but I have set one as the default.

Not sure if that is what you have done.

Like this post
Jock1e

Likes # 0

File.Options.E-mail accounts.Then highlite an e-mail address and set it as default.

Is that they way you did it.

Like this post
difarn

Likes # 0

Did you follow all of these steps when setting your default programme

Instructions

    Click "Start," then type "Default Programs."

    Click the blue "Set your default programs" link in the center of the window.

    Click your desired email program in the left column under "Programs."   

    Click "Set this program as default," then click "OK." This will return you to the 
      "Default Programs" window.

    Click "Associate a file type or protocol with a program."

    Scroll to an email file extension, such as .eml or .pst, for which you want to 
       establish an association and click the file extension to highlight it in blue 
       -in this case .eml

    Click "Change program," the select your email program and click "OK."
Like this post
Ankermi

Likes # 0

Thanks for the replies. Can confirm all your instructions had already beenj carried out but just to make sure I have re-done them to no avail.

Actual wording in the box says

There is no email associated to carry out the requested action. Please install an email programme or, if one is already installed, create an association in the Default Programmes control panel.

As I said in my original posting WINDOWS LIVE MAIL is installed and set as the default provider and all suggestions you have kindly made have been carried out. Just booted again and the pest is still there.

Am operating IE9 if that helps anything.

Like this post
difarn

Likes # 0

Although you are not having a problem opening links with IE9 I wonder if the instructions in this article about re-setting default programs will help.

You could roll back to IE8 to see if the problem continues - if you uninstall from programs and features it should automatically roll back.

Have you tried another browser?

Like this post
Ankermi

Likes # 0

Thanks difarn IE 9 has worked fine with Vista. No problems its the upgrade to W.7 that has flipped this box to appear.

I have not tried another browser I only have IE9 on the laptop as it is kept for a specific purpose - is not used for anything other than that purpose so do not really want to download another browser.

Am loath to roll back as it could cause me other problems.

Will have a go with your "link" and see what happens but not hopeful.

Like this post
Jock1e

Likes # 0

Files.options.mail.This application is the default mail handler.It should be greyed out if it is.If not click on it and make it the default.

You have probably tried that but you never know.

Like this post
Jock1e

Likes # 0

Oops Looks like you have already tried that.

Like this post
Ankermi

Likes # 0

Hi Jockie

Double checked and yes its greyed out and shown as default

Now this might be a daft idea but what would happen if I tried to download windows live mail a second time? Would it cause problems

As I have said previously WLM is working correctly its just this error box comes up every time one boots up the laptop. Maybe I will just have to put up with it.

Like this post
Jock1e

Likes # 0

Try add remove.Windows live essentials.press remove /change another box should open just press repair all.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft Band UK release date and price rumours, features and specs: Microsoft smartwatch unveiled

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015