We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

slow startup on new Dell 660


rogerkenneth

Likes # 0

I have just installed a new Dell 660 desktop, everything is fine bar the boot time,when starting the Dell sign comes up with the blue bar, as it reaches halfway it freezes for about 1 to 2 minutes, at the same time there are two notes saying f2 and f12, when the blue line is complete the next page shows and asks me to choice, on pressing enter up comes W7 and everything runs okay. As i have only basic knowledge of computing i would be most grateful if any answers be put in simple language, i am now using DVI instead of VGA that is the only change i have made from my old desktop,but i do not think there is a connection with my problem. Many Thanks Roger.

Like this post
Forum Editor

Likes # 0

I'm assuming you bought this computer with Windows7 pre-installed. If that's the case there is something wrong - a new machine shouldn't lock halfway through the boot process.

The message that you can press F2 to enter Setup or F12 for the boot menu is a standard one - it appears on all computers during the Power On Self Test (POST) process that all computers go through.

My guess is that your computer's boot order might be set to boot the machine from the CD drive. That's very unusual in a new machine, and before we go any further please confirm that it is new. There are some steps that we can take you through to rectify the problem, if it's what I think it is, but confirm that information for me first.

Like this post
rogerkenneth

Likes # 0

Thanks for your help and i am glad to say that the first update solved the problem, now a very fast start up.

Like this post
deedeedee

Likes # 0

I have a new Dell Inspiron 660 computer too, just put it into operation 2 days ago and it takes FOREVER to start up. I seem to be increasingly dumb about how to fix these things, so can anyone give me some pointers?

Like this post
Jock1e

Likes # 0

Maybe start a new thread on the helproom forum where you will receive more replies.

Try Control panel.Device manager.See if any yellow exclamation marks against any of the drivers.Check for Windows updates.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made