We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Windows Mail 2006 and Visa 32


henrythepug

Likes # 0

Installed new technicolour modem which was preconfigued by my ISP. Since then I have been unable to obtain any email and after spending hours on the phone I am still no further. The Broadband Conn is OK but as soon as I try to connect my email the following happens. I click on Send/Rec and the dial up connection box keeps appearing , although everything is blank and stops me being able to get my messages,I am dimented , the ISP says that it is not there problem.Can someone help me please.Everything was OK until I installed the new router

Like this post
henrythepug

Likes # 0

TG 582 PRO

Like this post

Likes # 0

No tried everything , whatever I do the dial up connection box keeps popping up preventing me getting my email. Any other ideas ?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite