We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

problem


manas29

Likes # 0

whenever i type @ it gives " and same thing is happening with other keys also

Like this post
rdave13

Likes # 0

Control panel, language, add a language , double click the English box, select English (United Kingdom). You can remove the US version if required.

Like this post
rdave13

Likes # 0

PS you might need to download the language pack for it.

Like this post
manas29

Likes # 0

@rdave thanks for the reply. but i already hav that language installed still not working.

Like this post
rdave13

Likes # 0

Has the problem just started or is it after getting a new keyboard? If there is a hash above the '3' key it might be a US keyboard.

Like this post
manas29

Likes # 0

oh i got it! i've changed the input method to English(India) it is now workin properly.

Like this post
rdave13

Likes # 0

OK try this, when you see the English UK box under language, select options to the right, select add an input method, select United Kingdom Touch keyboard layout. Select ADD.

Like this post
rdave13

Likes # 0

manas29, glad you're sorted. Puzzling though.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 10 most ridiculously opulent, mega expensive and utterly stupid gadgets you can't afford

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

5 things Android Wear *can't* do: Smartwatch OS is great but not flawless

IDG UK Sites

Free QuarkXPress update offers redlining, notes and image enhancement