We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Windows 7 and partition management


bridge+

Likes # 0

I had to re-install W7 but the faulty version was left on the Hard Disk plus an unallocated space appeared. The HD reads: System 78MB, unallocated 22Mb and Local Volume (C) 596.1Mb . Since I intend to update to W8 ; I need to delete the system volume and unallocated space and move (C) back to the start, unfortunately I am having some trouble achieving this - any advice available ? I would appreciate it enormously !

Like this post
lotvic

Likes # 0

Can you recheck your figures please. I think you are mixing up your MB, Mb and GB.

For W7 you need 16 GB available hard disk space (32-bit) or 20 GB (64-bit) plus room for other programs and all your personal Documents. In addition a small System partition (approx 100MB) is created at the beginning of drive for the Boot Manager

What makes you think that the faulty version was left on the Hard Disk?

how big is your harddrive? 250GB, 500GB or what?

Like this post
bridge+

Likes # 0

Thank you Lotvic, C: should read 595gb. The 'system ' is at the beginning of the disc and contains a non-working W7 (stops loading about halfway during installation. W7 will not load if this 'system ' partition is declared not active etc. I have given up, when W8 arrives a new HD will be obtained ! My HD is 500gb

Like this post
bridge+

Likes # 0

Thank you Lotvic, C: should read 595gb. The 'system ' is at the beginning of the disc and contains a non-working W7 (stops loading about halfway during installation. W7 will not load if this 'system ' partition is declared not active etc. I have given up, when W8 arrives a new HD will be obtained ! My HD is 500gb

Like this post
rdave13

Likes # 0

Do a clean install again. This is a good guide, www.sevenforums.com/tutorials

Like this post
lotvic

Likes # 0

bridge+, still not adding up right for your hard drive size.

I hope you make time to read the guide on rdave13's link which also explains about the small 100MB System Reserved partition.

Like this post
lotvic

Likes # 0

Here is pic of what it should look like http://www.sevenforums.com/attachments/installation-setup/2915d1232059565-windows-7-partitions-partition.png (some older W7 installs created 200 MB, later W7's only 100 MB) You will notice that this very small partition does not have a drive letter assigned to it. It needs to be set as Active.

Like this post
rdave13

Likes # 0

lotvic , copied and pasted from the link how to make the hard drive to one partition again, during install and this blessed site farted around again. Getting rather umm pissed off for want of a better few words.

If you have more than one partition for a disk # (hard drive) and want to get rid of them to make that disk # one partition drive again, then select a partition with that disk # and click on the Delete option for each partition with the same disk # until there is only one "unallocated space" with that disk # left as in the screenshot below.

Once done during the installation you should be good to go....Huston... I mean bridge+ :)

Like this post
rdave13

Likes # 0

missed the "o" in HOUSTON. Will sharpen fingers to fit keyboard keys......

Like this post
bridge+

Likes # 0

Many thanks rdave and lotvic. I now understand the system ; I used a partition manager to merge System amd unallocated partitions and know have a 100mb boot partion plus Local volume C: with W6. All is OK - many thanks again.

Like this post
lotvic

Likes # 0

rdave13, :) yeah agree, annoying when this site plays up. Especially so when it thinks an innocent link is spam. I'm having bother with pages loading this morning.

bridge+, glad you have got sorted now.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 10 most ridiculously opulent, mega expensive and utterly stupid gadgets you can't afford

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

5 things Android Wear *can't* do: Smartwatch OS is great but not flawless

IDG UK Sites

Free QuarkXPress update offers redlining, notes and image enhancement