We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Drivers Missing after installing XP Pro


nick_uk_911

Likes # 0

Hey guys really need some help, im no expert but know a little about computers.

I have a Compaq Presario cq61 Laptop with Vista installed. I installed windows XP for various reasons but then decided to revert back to Vista.However once i reinstalled Vista i have 6 yellow !marks in the device manager. 1) Standard VGA Graphics Adapter 2) Realtek RTL8101 Network Adaptor 3) Ethernet Controller 4) PCI Data Acqisitation... 5) SM Bus Controller 6) Video Controller.

I have searched around for the drivers, although as some are not even installed i am not sure where to find the correct drivers to replace them, others are installed but cannot start (error 10).

Help!!!

Thanks

Nick

Like this post
rdave13

Likes # 0

Have a look here. You will need to enter your product number. Help with product number etc., link.

Like this post
rdave13

Likes # 0

This HP Tool should automatically find your drivers.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite