We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

amd Phenom ii 955 video card/memory problem


jwall

Likes # 0

Hi i have 2 Amd Phenom ii x4 955 at 3.20ghz stock not overclocked 2x 2gb DDR3 1333 MSI N210 1gb DDR3 graphics card

the problem being is the motherboard will not recognise the graphics card with the latest drives and older ones to test, the strange thing is if i take a stick of memory out it boots up in single memory mode and recognises the card straight away, likewise if i install another module to make it 6gb it fires up perfectly and plays CODMW3 no problem but if i am doing office work after about 30minutes the screen starts to flicker and black lines appear through writing then finally the BSOD comes up complaining about one of the graphics card drivers, dont get me wrong i have played COD for ages and not had a problem, i am at a bit of a loss i want 6gb memory ideally but the system becomes unstable, the system works great as an office computer with 4gb of memory but wont play videos or do video editing because it doesnt recognise the card. Any help would be appreciated.

Like this post
Samdulo

Likes # 0

May i suggest that you check for sure tech support here? always been of real help to me

Like this post
KRONOS the First

Likes # 0

Can we start again with your problem.

You say that your motherboard does not recognise your graphics card then you say it does and that you have played COD/MDW3 for hours?

Then you go on to mention the amount of RAM but jump about from 1 stick to 3 with different effects according to how many sticks you have installed.

So can you tell me if all your RAM sticks are the same make/model etc?

What is your motherboard?

What operating system 32 or 64Bit?

Make/model of PC?

How old is it?

I might add that it would not be very expensive to upgrade your graphics card.

Like this post
jwall

Likes # 0

The problem as listed above is the computers can run with 2gb of ram boot up and recognise the graphics card, increase to 4gb of exactly the same ram in the first 2 slots the computer boots up recognises the memory as 4gb but doesnt recognise the graphics card, likewise if i put in another stick exactly the same as the other 2 to make 6gb it boots fine recognises the graphics card but only lasts like 30minutes before becoming unstable and crashing, the os is 64bit windows 7 pro, i have 2 exactly the same spec and build pcs and both exibit the same symptoms. for what i use the computer for i want to avoid upgrading the graphics card as i dont feel the need as with 2gb or 6gb of memory it plays codmw3 fine full.

Like this post
KRONOS the First

Likes # 0

Motherboard???

Make/type of RAM???

You have two PC's exactly the same?

Did you build them?

They both exhibit the same problem? If so that is really weird.

I think you will find that you should not be putting your ram into the first two slots (4GB) but in slots 1 and 3. But I really need to know what motherboard you are using?

Like this post
jwall

Likes # 0

Asrock M3A UCC 2gb DDR3 1333 yes exactly the same No purchased them The ram slots are colour coded ? 1+2 blue 3+4 white, the graphics card slot is also blue Thankyou so far Chronus

Like this post
KRONOS the First

Likes # 0

What make of RAM again?? Corsair, Giel, Crucial etc etc.

Looking at your manual I think that it is your RAM that is causing you problems, it looks like you should be installing in pairs not three sticks.

Manual. This is just a quick look at you manual as I have just had a case delivered and I going to move my PC from one case to the new. Will come back to this later.

Like this post
jwall

Likes # 0

i have installed in pairs, when i have 2x 2gb in the first 2 slots the graphics card is not recognised, if i have 1 2xgb stick in the graphics card shows up, if i have 6gb in the card shows up but fails after 30mins or so. the memory is unbranded...:-) but i have 8gb mixed and matched same problem on both.

Like this post
KRONOS the First

Likes # 0

I do not think your mobo likes the cheapo RAM. I tend to check the Memory QVL Asrock as one of the biggest problems I have come across is RAM compatibility so it is always worth checking before you buy.

Like this post
jwall

Likes # 0

i dont understand how it works with 2gb perfectly and recognises the graphics card add another 2gb and it doesnt recognise the graphics card add another 2gb of the same ram to make 6gb and it works for 30minutesish on office tasks but hours playing intensive games, i have tested all of the memory and it all works ok i have maxxed it out 6gb worth as soon as the computer boots and have no problem within 30 minutes i have opened hundreds of high quality photos at once to utilise all of the memory and this has worked fine and have played codmw3 full graphics for ages, i just dont understand, i want to use 2 monitors but having them hooked up the second monitor flickers intermitantly then i get a foghorn type sound through the speakers if i dnt restart then it will crash shortly after complaining about the graphics card driver.

Like this post
KRONOS the First

Likes # 0

Can we just recap because I am getting a tad confused as you keep adding extra elements.

You have two computers that are exactly the same? Yes or no?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia Lumia 930 review: The flagship Windows Phone 8.1 smartphone

IDG UK Sites

Live Blog: Apple financial results, record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger