We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Lost all sound on Windows 7


ran9gers

Likes # 0

Yesterday all of a sudden I lost all sound from my computer, I am running Windows 7 Home Edition. I have done all the checks and it seems to be working, but I still have no sound. I have a High Definition Audio Device and everything tells me it is working ok, also I have checked all the cables. Has anyone any advice please

Like this post
difarn

Likes # 0

You could try going into Device Manager and updating the driver for your sound card.

Like this post
lotvic

Likes # 0

Did you check all the volume settings to make sure one of them is not muted?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more