We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Norton Internet Security not working!


Spock999

Likes # 0

Hi,

I have Windows 7 home 64bit and I use the 2012 version of Norton Internet Security.

Over the last few days the Action Center keeps telling me that NIS has been switched off and raising issues about antispyware, antivirus and the firewall. NIS is sitting there telling me that everything is secure.

I don't think there is a major issue but it is very irritating. I can resolve it for today by going into NIS, switching everything off and then back on again. So it looks like something has gone wrong with the communication between Windows and NIS at start up.

Any suggestions gratefully received.

Like this post
xania

Likes # 0

With respect, I don't think this is the best place to resolve these issues. I suggest you open Norton, select 'Support' the'Get Support' and let them solve thje problem for you.

Like this post
Spock999

Likes # 0

Yes, I thought it was a good suggestion. But with hindsight it looks like a serious mistake. Things have gone from bad to worse.

They took over my PC and tried various things which haven't proven successful but in the process my copy of Windows decided that it wasn't genuine. It wasn't a problem earlier as Windows update had been in action. The net result is that MS are telling me that I need to do a clean install of Windows.

I am intending to have a conversation with Norton tomorrow because at 2315 UK time I am pretty knackered. I am also as you might expect severely upset at the prospect of spending the weekend installing Windows rather than doing what I had intended. I may well have to consider whether I am prepared to ever use Norton again.

Like this post
exbrum

Likes # 0

Hello Spock999,

I would avoid 'support' and go to their forum web site, the link I shall post here.

http://community.norton.com/norton/?category.id=nis

I have NIS 2012 and in the past their support can do more harm than good, however, if you go to the forums site, get registered and post your quesation there you will find many knowledgable people who will help, in fact sometimes some Symantec staff come on there in their own free time and offer help! Good luck and hope you get sorted soon.

Like this post
Pine Man

Likes # 0

I don't think this is necessarily a Norton problem.

I have Windows7 32 bit on my desktop and 64 bit on my laptop and the same problem has happened on both machines using Norton, McAfee and Bitdefender.

My attitude has been that, if the security suite says it's ok, I just ignore it. Sometimes, in my case, a reboot resolves it.

Like this post
exbrum

Likes # 0

Hello,

I think you will find this has been a known bug with Microsoft for some time now, and not just recognizing Norton as your security provider but other security progeammes also! My pc shows everything as ok but if I run the built in 'System Health Report' using W7 that shows up that I don't have an anti virus running? As long as your security suite is running ok without issue you would do well to ignore it as you aren't on your own with this. Hope this helps. Good luck.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...