We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

The dependency service or group failed to start


Cedric Harper

Likes # 0

Hi All

Was going to ask for advice to help me instal SP1 prior to upgrading to Win 7 but now I have another, more pressing problem.

In attempting the various workarounds for SP1 I ran SFC/scnow and Chkdsk. When I ran the latter it identified various errors on the disk that it couldn't fix and suggested using the f fixit function which I duly did.

After restarting I found that I had lost internet access. When you hover over the icon you get the message above. I've done some research and tried running the Netsh Winsock Reset line at the command prompt but to no joy. I've also tried system restore but when I try this I am told that there are no retore points!

In device manager I do have a yellow symbol next to one of the devices so guess I may have to uninstall and then reinstall drivers. Hwever, I'm worried about doing this as I won't be able to search for the new driver as no internet!!

Sorry this is so long but you can probably tell I'm desperate. I'm only able to use the net as I dual boot and thankfully good ole XP is working fine as usual.

I'd really appreciate any advice or fixes for this.

Many thanks

Simon

BTW I use Vista Home 32 bit

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...