We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Windows 7 Action Centre


trumph

Likes # 0

Action Centre keeps reporting that my BullGuard Firewall is turned off. When I check BullGuard is on & working OK. How do I stop this annoyance without turning off the action centre?

Like this post
difarn

Likes # 0

You may be interested in this article from the Bullguard Forum. It intimates that it is being reported because the Action Centre loads before Bullguard and at that time it is off. As for a solution, other than disabling the Action Centre, there doesn't seem to be one.

Like this post
john bunyan

Likes # 0

If you have W7 the built in firewall is fine. I had update problems with PCTools firewall and since switching to the W7 one have had no problems.I would swich to using the W7 firewall.

Like this post
KRONOS the First

Likes # 0

It is not necessary to turn of the action centre, if you look around you will see that you can stop the messages for that part of your action centre. Mine used to nag me about setting up a back up schedule I turned that bit off.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...