We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Blue screen 0x000000116


Maro0o0

Likes # 0

Hello i have been having this issue for about 4 months here it is when i boot my cpu after the windows start loading a blue screen appears with error 0x0000116 so when i restart the computer it starts normally and sometimes that blue screen doesnt show up but the resolution becomes 800x600 so when i go to manager from my computer and go to display adaptor i find an error ''the device has stopped working due to code43'' so i restart then i opens normally with my recommanded resolution then 1 week ago when i restart from the blue screen the computer offers me to choose 2 options 1_ i am not sured what was it called excatly but here it is ''launch windows repair or setup''when i choose it a setup appears with saying attempting repairs then a messege comes up offering me to restore computer to an earlier time where the computer worked normally i click yes but it tells me it was not succecful and the second option is to start windows normally now when i start my computer and blue screen shows up it a new error ''0x000000124'' so i restart then the error ''0x00000116'' then restart then acts normal!! I am Windows 7 ultimate Proceccor:2.00GHZ Display Driver:Nvidia 9400GT i used over clock before but now it is disabled. hope i find answers thnx

Like this post
KRONOS the First

Likes # 0

Sorry meant to say, I do not use spray can air, a soft paint brush and a Hoover does the job fine.

Like this post
Maro0o0

Likes # 0

well thank u very mush Zeppelyn and Chronus for helping and i downloaded and installedthe driver nvidia but from gigabyte and now my computer start up normally i dont know what was the reason was it the driver or the dust on the fan and the graphic card but many thanks to u both and i would like to ask last question whare should i update my driver from as the one i downloaded was not the last its 185 but the last version is 290 so should i update from nvidia or from gigabyte?

Like this post
KRONOS the First

Likes # 1

Always use Nvidia for your graphic card updates and should you change to an AMD GPU whose cards are also made by others than you would use the main AMD site for driver updates. I for instance have a HD 6870 made by Sapphire and go to the main AMD site for driver updates and not Sapphire's.

On the subject of dust you should not be surprised that fans can and do get clogged with dust so every now and then take a soft brush and give them a a bit of a clean,you are less likely to have over heating problems that way.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite