We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Why I can't see the images of the windows in my Taskbar ?


Antonio Machado

Likes # 0

Hello experts !

I have been working with Windows 7 Professional a few monhts now and whenever I pose my mouse over the "E" (Internet) icon they used to appear all the windows I have open for instance "Google", "Wikipedia", "Hotmail", etc., in other words I could see the images of each one of those websites in small size.

Nevertheless since a few days ago whenever I pose my mouse over the "E" icon they appear only the texts of the websites I have open, not the small screens.

What can I do to get back to see the small screens displayed ?

Thanks in advance for your suggestions, best greetings from New York,

Antonio Machado.

Like this post
difarn

Likes # 0

The Aero function may well have become disabled - perhaps you decided at some point to switch to Classic View?

Try right-clicking on the desktop, select Personalize, select one of the Aero themes available.

If this doesn't do the trick, and making sure you have selected an Aero theme:-

You may have disabled the taskbar thumbnail previews option.

To enable it, Right click on computer and click properties.

Click on "Advanced System Settings" and go to "Advanced" Tab and click "Settings" under "Performance"

On the Visual Effects tab you can select "Adjust for best appearance". Click apply.

Log off and login again.

Hope this works.

Like this post
Antonio Machado

Likes # 0

Difarn, thank you very much my friend !

I followed your indications and that was it, now I am able to see all the tiny screens when I put my mouse on the "Internet" logo.

Responses and helps just like yours make this Forum such a great place to visit and to learn more.

Best greetings from New York,

Antonio Machado.

Like this post
Antonio Machado

Likes # 0

Difarn:

Sorry my friend, but I have another similar problem: whenever I pose my mouse on the "Microsoft Word" icon I just see the tiny screens of my open documents with the MSW icon, not with the images of the MSW documents I am working on.

I used to pose my mouse on that icon and then I saw displayed each one of the pages I had open, but not anymore, since a few weeks ago I just see the MSW icons at the center of each page.

Any suggestion, please ?

Thanks in advance, best greetings from New York,

Antonio Machado.

Like this post
difarn

Likes # 0

Glad you have your Aero function back.

It may be somehow that the "transparency" setting enabling thumbnails to be previewed in the taskbar has become unchecked.

Right click on your desktop Click on "Personalize" You should have "Windows Color" along the bottom Click on the words which opens up to a screen where you can choose colours Make sure the "Enable Transparency" is enabled.

Hope this does the trick.

Like this post
Antonio Machado

Likes # 0

Hello Difarn:

Thanks my friend but... no, I tried that and it doesn't work...

I continue looking just at the icon of "Word" on each one of the tiny screens at the buttom of my monitor.

What else should I try to see the content of every document displayed on those tiny screens ? please continue helping me...

Best greetings from New York,

Antonio Machado.

Like this post
difarn

Likes # 0

Sorry that the last "fix" didn't work.

When saving a Word document in 2007 and 2010, when you click on "Save As" and you name your document.... have you checked the box "save thumbnail"?

If this doesn't work try....

Open the Aero Troubleshooter and see if it can be fixed:-

Start Control Panel In the top left-hand box type in - Troubleshooter Click on "Troubleshooting" Under "Appearance and Personalization" click on "Display Aero Desktop Effects" Click on "Aero"

This will start the troubleshooter

Greetings from UK

Like this post
Antonio Machado

Likes # 0

Excelente Difarn ! excelente !

That was it, I got it, thanks a lot !

Best greetings from New York,

Antonio Machado.

Like this post
difarn

Likes # 0

Fantastic - glad to help.

Regards from UK

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'