We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Internet Problems with Vista


george21

Likes # 0

Hi there

I am hoping some clever person will be able to help me?!! I started having internet problems suddenly last December (2011). Everything was working fine, but then about 20th the internet started playing up. I can't watch Youtube videos - they start to play and then just stick. (I have latest version of Java downloaded). I can't check out on Ebay to pay for items, page just sticks and I can't upload photos to ebay, like I could before. I've plugged a friends laptop into my ethernet and been able to surf the net without any problems, so am convinced it is a problem with my tower. I have had it checked out by a computer shop - they agree there is a problem, but can't find it!! It's like the computer can't process information sometimes and just gets in a muddle? I've had it cleaned for viruses (none found) defraged, internet browsing history has been cleared and various other checks the computer shop carried out, but just can't get to the bottom of it. My next step is to reinstall Windows Vista, but am not sure this will solve the problem? Can anyone help me, please. (The computer is only 4 years old).

Like this post
difarn

Likes # 0

It could be a multitude of things.

When you are carrying out normal surfing are you having problems? You say you have installed the up to date Java - is it enabled in your browser - tools - internet options - advanced - enable Java Scripts.

Did you check that you have the latest version of Flash Player? If you have you could try uninstalling it, together with Active X, Adobe Flash Player Plug ins and (if you have it Adobe DLM) and then reinstalling - there may be corrupted settings.

Did you try a system restore to before the 20th when the troubles started. It may be as a result of an update.

Are you using Internet Explorer? Have you tried another browser such as Firefox? There are a lot of complaints about the Ebay site just as you mentioned.

Like this post
markd71

Likes # 0

Run a braodband Speedtest or try another pc / lap-top on your i-net connection as it could be a line/ cable fault

Like this post
george21

Likes # 0

Hi there

The broadband speed test won't run with my current pc, but will run when another computer is plugged into my connection. The line has been checked by a BT engineer and it's fine. It is definitely my tower with the fault. Certain pages on the internet just won't load and the egg timer just sticks. I'm using Goggle Chrome - can't download Firefox, and sometimes I've noticed the egg timer just goes backswards when trying to load a web page. Thanks for your comments. All relevant flash/java downloads have been put on by the computer shop who tried to sort out the problem, but alas it still won't work. It is driving me crazy! They did say my network drivers are flashing amber (not sure what this really means) and they have tried downloading latest drivers for them off the net, but I don't think it was successful.

Like this post
difarn

Likes # 0

Can you connect your desktop wirelessly?

You said you cannot download Firefox and the problems you are encountering are using chrome. Do you have the same problems in Internet Explorer?

Open Internet Explorer Adjust your proxy settings 1. Click the Tools menu. 2. Select Options. 3. Click the Under the Hood tab. 4. Click Change proxy settings. This opens Windows' Internet Properties dialog box. 5. Click LAN Settings. 6. Make sure that the 'Automatically detect settings' checkbox is selected. 7. Click OK for all dialog boxes.

The flashing amber lights could mean that your network drivers need to be updated.

Have you checked that an anti virus programme hasn't changed your settings to block Chrome?

You could try flushing out the DNS cache and reconfiguring the TCP/IP stack:-

Hold down the “Shift” key and Right Click anywhere on the desktop. You will get a Menu - click on open command window here

Type the following commands without the quotes:

"Ipconfig /flushdns" and press Enter.

"Netsh int ip reset" and press Enter

Vista will then want to be rebooted. Go ahead and reboot.

When it starts back up, again open command prompt as administrator.

Type the following commands without the quotes:

"Netsh winsock reset"

Vista will then need to be rebooted.

Like this post
paddysmith

Likes # 0

Thank you for share.my vista problem is:

1) My internet connection keeps getting disconnected when i run a BitTorrent client (Event Viewer says something about RasClient with error code 0). This went away by removing IPv6 from my connection. Why does this happen? As far as i know RasClient is used when connection to remote sources, and i'm not.

2) How do i make vista dial up my PPoE connection at startup? Simply putting it in the startup folder didn't work.

Like this post
henry70

Likes # 0

I don't think that there is any problem with the internet in windows vista..This is working nicely..

Like this post
sumairakhosa

Likes # 0

Breast Tattoos Ideas styling and Trends Jeans Jewellery Shoes Shirts Pants shalwar kameez Saree Hairstyle Tattoos and much more

Like this post
Lazarus The 2nd

Likes # 0

Spam by sumairakhosa,

No meat in it though, No Link...

Like this post
uspotatoboard

Likes # 0

Try to Repair and Reset Windows Vista TCP/IP Winsock Catalog Corruption. TCP/IP stack Winsock settings in Windows Vista may get corrupted, causing errors and problems with Internet connectivity. Corrupt Winsock or Windows sockets configuration can be due to a lot of reasons such as installation of a networking software, or due to virus, trojan or malware infection, or sometime even due to disinfection of spyware by security software.

When Winsock corrupts, the networking errors that you may face include unable to surf the Internet with “Page cannot be displayed” error message in Internet Explorer or AOL even though the DSL/ADSL/cable Internet connection is connected. Sometimes, Windows Firewall/Internet Connection Sharing (ICS) service is terminated as well.

To repair and reset the Windows Vista

Click on Start button. Type Cmd in the Start Search text box. Press Ctrl-Shift-Enter keyboard shortcut to run Command Prompt as Administrator. Allow elevation request. Type netsh winsock reset in the Command Prompt shell, and then press the Enter key. Restart the computer.

Hope would be helpful.

Like this post
lakerjudy

Likes # 0

Are you sure you have tried all the ways before going for a re-installation? I had a similar problem with my vista home premium and i was fed up trying it to get back. I called a computer service center in Toronto and they told that it might be due to the internet settings. They were right! I changed the proxy settings to 'Automatically detect settings' by going to Tools -> Options-> Under the hood-> Change Proxy Settings-> Properties -> LAN settings. The problem was resolved.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Invite confirms 9 September launch

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

iPhone 6 release date, rumours, video, UK price & images: iPhone launch event confirmed for 9...