We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

cannot change homegroup settings


alanh1

Likes # 0

Hi - have 1 computer operating 7 ultimate and 1 operating home premium cannot connect to the laptop under home premium. On the laptop when i go into change homegroup settings all boxes except printers are un-ticked. When I tick all the boxes then 'save changes' all seems ok until I go into change homegroup settings again I find all the boxes except printers are un-ticked again. I can't seem to keep these boxes ticked - I suspect this is why I cant access the laptop within the homegroup. Anyone come across this problem before??

Like this post
KRONOS the First

Likes # 0

To connect to a homegroup you have set up you will need to input the password created when you first set up the group. on the laptop you will need to click on join homegroup and then follow the instructions. I am on my iPad at the moment so cannot give you the proper instructions,will have a look later.

The one thing that makes Windows 7 standout, in my opinion, is the ease of networking PC's Microsoft finally getting it sorted out, I had so many ridiculouse problems with XP.

Like this post
alanh1

Likes # 0

I'm afraid already done that - I have successfully set up and joined workgroups in 7 before and as you say it has always been straightforward but never come across this problem before.

Like this post
difarn

Likes # 0

It is possible that your AV software is "interfering".

Have you tried the homegroup troubleshooter?

Open the HomeGroup troubleshooter by clicking the Start button and then clicking Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. In the left pane, click View all, and then click HomeGroup.? Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

Have you checked your permissions? This may be a workaround....

Try - Start - type in libraries - click on (highlight) any of the options - libraries etc - click on the share with button at the top and click on the option that you want

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia