We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Auto play feature to download photos via the USB


morthin
Resolved

Likes # 0

I run on Vista, I use my USB to download my photos from a card reader, since I have had the pc ( 4years) Auto play has always been used to download with no probs.But today I have lost the auto play feature, I used system restore and it worked again, but after shutting down I again connected up to find my autoplay feature had gone. I have tried the simple ways to get the feature back with no success. Does any have another way that I can use to try and get the auto play feature as my default way of downloading photos via my usb card reader. Thanks

Like this post
difarn

Likes # 0

You need to make sure that the Shell Hardware detection is enabled - it could have become disabled as a result of an update. To do this:-

Start - Type “service.msc” in Search to access the Services console. Locate Shell Hardware Detection, and ensure that the “Service Status” is Running, and “Startup Type” is Automatic. If not, start the service and change the Startup Type setting accordingly.

If this doesn't help -

You may find this autoplay repair wizard helps.

Like this post
morthin

Likes # 0

Hi Thanks for your help ... tried all your suggestions but no luck !

Like this post
difarn

Likes # 0

Have you tried this.....

ControlPanel and then type "Autoplay" in the search box (top right). Click AutoPlay to open the AutoPlay Control Panel. Now find the entry for Pictures and set it either to "Ask me every time" or "Import pictures using Windows." Save your changes.

If this doesn't work.....

Windows Photo gallery. In the Gallery, click File and then click Options. Click the Import tab, and you willll see all the available options for controlling the photo import wizard.

You could try a registry fix:-

Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator" type the following commands one by one and press ENTER after each line.

Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"

Like this post  
morthin

Likes # 0

Excellent thank you..the registry fix did the trick !!!!

Like this post
difarn

Likes # 0

Excellent - glad to help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: 20 leading designers & artists reveal the biggest influences & changes coming)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad