We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

No sound after installing windows 7


andydgra

Likes # 0

I get the error message code 10, High definition audio device hasn't been recognised and if I hover over the speaker icon it says there's non been installed. all drivers are up to date.

Like this post
BRYNIT

Likes # 0

You could try Click here

Did you install all drivers including the ones for the motherboard.

Like this post
KRONOS the First

Likes # 0

For some reason Windows 7 is pretty poor with it's audio driver support. As BRYNIT says,make sure all motherboard drivers are installed. What make/model of motherboard are you using? Do you have the motherboard driver disk? If not go to the mobo makers website and download all drivers and burn them to CD.

I have more problems getting the sound to work on PC's that I have to reinstall Windows on than any other component.

Like this post
andydgra

Likes # 0

sat here with beer last night and got sound, I think I was looking for the wrong driver, cheers

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia Lumia 930 review: The flagship Windows Phone 8.1 smartphone

IDG UK Sites

Live Blog: Apple financial results, record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger