We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Ejecting D Drive??


mikegm7

Likes # 0

I have just come by my daughters 4year old Acer laptop. When I load a disc and press 'open' or 'explore' the drive just 'ejects' I suppose the laptop itself is about 4 years old, but the drive has I believe had little use. If it does need replacing, is it easily done at home, I have in the past replaced a hard drive.

Like this post
difarn

Likes # 0

Vista default is set up to double click to open and to carry out the other commands in my computer - one click is supposed to automatically eject for some reason.

Have you tried different CD's? Sometimes the brand of cd elicits this behaviour.

When you load the cd do you push the tray closed or use the commands in my computer?

Does the cd start to load at all?

Are drivers up to date? Go to Device Manager to check.

Like this post
BRYNIT

Likes # 0

When you select open or explore does the disk spin for a while before it is ejected?

What type of disk is it?

Have you tried cleaning the disk? New disks can sometimes need cleaning before they will work and the slightest grease mark from some ones finger can also prevent the disk from working.

Like this post
mikegm7

Likes # 0

Have tried different discs. Manually load tray,Starts to spin as if loading but then decides to stop. Have checked device manager and reports drivers are up to date.

Like this post
difarn

Likes # 0

Have you enabled the auto run feature? If not, it may be worth having a go to see if it helps.

Open the CD/DVD drive and remove any discs from the drive. Do the same for memory card drives.

Click "Start" and then "Control Panel." Click the "Change default settings for media or devices" under the AutoPlay heading.

Click the box next to "Use AutoPlay for all media and devices" at the top of the page if you want to activate AutoPlay for all digital media and devices on your computer. If not, you can select each item individually by clicking the down arrow on the right side. You can choose which program with which to open an item or select "Take no action" to disable AutoPlay for that item.

Click "Save" at the bottom of the window when you have finished making your changes.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Google Fit vs Apple Health Kit: What's the difference?

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Introducing generation tech

IDG UK Sites

Government kills £50 million 'Silicon Roundabout' regeneration fund