We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

outlook emails cannot open attached links


jwupsall

Likes # 0

when i try to open links on an email i get a general failure warning up. Url not found. How can i rectify this. I used to be able to this.

Like this post
difarn

Likes # 0

Have you had any updates recently? You could try this:-

Open Internet Explorer click On the Tools menu, click Internet Options. Click the Advanced tab, and then click Reset. Click the Programs tab, and then click Set programs. Click Set Default Programs. Click to select Microsoft Outlook, and then click Set this program as default. Click OK, and then close the Default Programs dialog box. In the Internet Options dialog box, click the Programs tab, and then click Make default under Default web browser. Click OK.

Like this post
jwupsall

Likes # 0

using firefox cannot open i explorer

Like this post
difarn

Likes # 0

Ok - have a look at this article which involves a registry edit.

Like this post
difarn

Likes # 0

It's just occurred to me -how are you using Outlook Express in Windows 7 as this OS does not have this capability. Are you using a virtual XP mode?

Like this post
difarn

Likes # 0

Just found out that Windows 7 does support older versions of Outlook. You say that you use firefox and cannot open internet explorer - outlook is in fact operated via internet explorer. If you go into all programmes you should find it there.

You could try this:-

You can try this also-- Open Set Program Access and Computer Defaults by clicking Start button clicking Default Programs clicking Set program access and computer defaults. Click Custom select your browser and click OK

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone 6 release date, price, specs and new features: Convincing leaked photos show iPhone 6

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014