We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

email links on webpage


edd78

Likes # 0

when i click on links in web pages to contact them by email it's not responding so i made google chrome my default web browser so now when i click on email links it takes me to google home page just want to compose new mail when i click on link

Like this post
difarn

Likes # 0

Have you set your e-mail default settings?

Try Start - type in Default Programs - set which programs you want to open which files.

Like this post
edd78

Likes # 0

on default program there is no email setting's they are just programs that you can use for default like google chrome,windows media ect

Like this post
Ibanez2010

Likes # 0

Go into default programs, associate file type or protocol with a specific program and scroll to bottom of list. Set the MAILTO protocol to whatever program you use for email such as windows live mail.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3 Compact review: A better deal than the Z3 and most smartphones

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Free rocket & space sounds: NASA launches archive of interstellar audio on SoundCloud

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests, beautiful...