We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Immediately I click "Windows Live Mail" my Inbox appears without asking for my password !


Antonio Machado
Resolved

Likes # 0

Hello experts !

I love Windows Live Mail but my friends I have a problem: as soon as I click on "Windows Live Mail" from my Start bottom menu, the whole list of all my "Inbox" e-mails appears, without asking me for my password, meaning that everybody using this computer can read everything, I have no privacy at all.

What can I do to solve this annoying problem ? I guess I have to set it up properly but I don't have a clue where to do it.

Thanks in advance for your help, best regards, Antonio.

Like this post
Jollyjohn

Likes # 1

Assuming you are using Windows7 click on Start then click on the Icon / Picture at the top right of the menus. This will open a box and one of the options is "Manage another account" click this and then click on "Create a new account" - this account is for another user. When the account is created go back to Start and click on the picture again. This time select "Create a password for your account" and follow the prompts. Reboot and when W7 starts there will be the welcome screen and your username and the new account will be listed. When you click on your username you will be prompted for your password.

If you are using Windows XP or Vista you will need to go Start Control Panel User Accounts to start the process.

Like this post  
Antonio Machado

Likes # 0

JollyJohn:

Thank you very much, I got it and that was the solution to my privacy concern.

Gracias amigo !

Now I have another question for you my friend, I hope you don't mind: sometimes I open directly my e-mail account (without going through Windows Live Mail) and I create a new group (contact group) and it works well as long as I use the new group since Hotmail.

But when I go to Windows Live Mail and I sychronize it with my Hotmail Account, the new group doesn't appear in the list of groups !

What can I do ?

Also my friend JollyJohn: I love working with Windows Live Mail because of its versatility, I answer tons of e-mails, I delete many of them, etc. but then when I open my Hotmail Account directly (without going through Windows Live Mail) then all my "Inbox" appears as it was before all those updatings !

What can I do ?

Thanks a lot my friend for dedicating time to help me. Best greetings from New York, Antonio Machado.

Like this post
difarn

Likes # 0

Hi

This seems to be a big issue for Windows Live - somewhere along the line you may have clicked "remember password". I can't see any option to change this at all other than change your password and when it asks whether you want to remember this - say no.

Like this post
Jollyjohn

Likes # 0

Hi

You dont have to change your password. Go Tools Accounts select an account and then Properties. Under the SERVERS tab just remove the tick from the box that says remember password. PS - make sure you know your password - I'd forgotten mine so when prompted for it I hadn't a clue - oops!

Like this post
Antonio Machado

Likes # 0

Hello Jollyjohn:

Thanks a lot for dedicating time to help me.

I think the way you suggest me is the right way to fix this problem, but... where do I begin ?

I just tried to follow your path: I went to "Tools" but then I did not find the "Accounts" you mention. Where exactly I have to click ? you mean from the start buttom with a left side click ? or you mean once I am in Google I begin with "Tools" ?

Could you please check out the specific steps I should follow ?

Thank you again my friend, please continue helping me, I think I am almost there...

Best greetings, Antonio.

Like this post
difarn

Likes # 0

My Windows Live Mail doesn't give me these options. Are you saying that you have a shortcut on your task bar at the bottom of your screen? Did you create that shortcut after you had logged on to Windows Live Mail? If so it will take you straight onto your e-mails.

You could try to delete this shortcut and then access your Live Mail Account to see if it presents you with a log in screen.

If you want a desktop shortcut you can reduce the size of your screen by clicking on the blue button top right hand of your screen - the middle one to the left of the red "X". Then left click on the envelope icon next to the URL address of hotmail (says http://du109w.dub109.mail.live.com/default.aspx)keep you finger on your left hand mouse button and drag this to your desktop. The icon will change to whichever browser you are using.

Using this shortcut see if it takes you to the log-in page of your account. If you want to you can rename the icon shortcut to HOTMAIL by left clicking on the text that drops down under the browser icon and typing in HOTMAIL.

Like this post
Jollyjohn

Likes # 0

With Livemail open click on the Icon towards the top right that says MENU at the bottom of the list click show menu bar. This will give you a menu bar with TOOLS listed Click on this and Accounts is third from bottom.

Like this post
difarn

Likes # 0

Sorry - I just do not have this option on my version of Windows Live Mail - maybe there are different versions. I cannot bring up a Menu Bar. I can get onto "Accounts" but there is no option to go into Properties and to uncheck any box relating to do not save passwords. It appears that many people have this problem

This may be the problem - different versions. As posted above the shortcut may have been created after signing into the e-mail account so just takes you directly there. I have tried out my suggestion of deleting the shortcut, opening Windows Live Mail to see if it takes you to a log-in prompt. If so a shortcut should be created before logging in.

Like this post
Jollyjohn

Likes # 0

Apologies for the delay in getting back.

In Windows Live Mail 2011 version you need to click on the leftmost tab - this should drop down a menu with OPTIONS listed - Select E-Mail accounts - select the relevant account and click Properties. This will then give you a box with a few tabs, select Servers and there is the option to save password.

Like this post
Antonio Machado

Likes # 0

Hello JollyJohn:

Thanks again for dedicating time to help us. I just followed your indications, all of them, step by step; all the process went through smoothly until I got to the last step "Servers" because my password does not even appear in the box, so I guess we should look for the solution in a different place (menus, submenus, etc.)

Also I was wondering if the fact that my password does not appear in that box is precisaly the cause of the problem... what should I try next my friend ?

Also JollyJohn: being inside Windows Live Mail I have on the top menu bar the option "Sign in" but I don't have the option "Sign out", that might be another reason all my mail continue appearing automatically whenever I turn on my computer, because I didnt' sign out from Windows Live Mail. If I don't have the option "Sign out", what can I do ?

Looking forward to your next e-mail my friend, best greetings from New York, Antonio Machado.

In Windows Live Mail 2011 version you need to click on the leftmost tab - this should drop down a menu with OPTIONS listed - Select E-Mail accounts - select the relevant account and click Properties. This will then give you a box with a few tabs, select Servers and there is the option to save password.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...