We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Can't set up Home Group


Patr100

Likes # 0

It supposed to be so simple. Trying to set up a homegroup between 2 Windows 7 Pro & Home Prem PCs. Both wired connected to an O2 Router Set up in one but never get the prompt to enter existing homegroup on the other so each PC says it's already in a Homegroup yet they aren't in the same Homegroup.

Like this post
difarn

Likes # 0

Hi

There could be a few things to check.

  1. First of all are your two PC's configured with IPv6? If so does your router have this function. To check this START > "view network connections" > right-click connection and enter Properties > there will be a Check box "internet Protocol Version 6 (TCP/IPv6)

I had to uncheck version 6 and check version 4.

Both PC's need to have the same IP address Click Start, and then select All Programs (Windows 7, Vista, and XP) .

Click Accessories, and then Command Prompt. At the command prompt, enter: ipconfig The IP address (or IPv4 address, will be a series of numbers with pattern xxx.xxx.xxx.xxx (i.e., 156.56.27.32).

This needs to be the same as your router

  1. Then this is what you need to do:-

    To prepare each computer Click Start, type Network and Sharing Center, and then press ENTER.

    In the View your active networks area, verify that the network type is Public network. If not, click Home network or Work network, and then click Public network.

    Repeat step 2 for the second computer.

To create a homegroup on the first computer

On the first computer, which must be running Windows 7

Home Premium or better, click Start, type Network and Sharing Center, and then press ENTER.

Under the View your active networks area, click Public network.

In the Set Network Location dialog box, click Home network.

After changing the network location, the Create a HomeGroup wizard automatically starts.

On the Share with other home computers running Windows 7 page,

select the Documents check box, and then click Next. This shares Documents with the homegroup in addition to Pictures, Music, Videos, and Printers.

The Create a HomeGroup wizard will generate a strong password,

as shown in Figure 1. You will need this password to join additional computers to the homegroup. After recording the password, click Finish to close the wizard.

Hope this helps.

Like this post
Patr100

Likes # 0

There isn't an option start> view network connections in WIndows 7. It also says you must have IPV6 enabled to creat or enter an workgroup. I create a apssword on one OC then get now get the prompt to join on the other but when I input the password it says after a pause "windows encountered an error". I can see in explorer , the other PC but when I click on it I get a add Network username & password" prompt whicn in nothing ot do wiht the Homegroup password.

Not getting very far.

Like this post
difarn

Likes # 0

Hi

Sorry to hear you are still having problems. I had to change my ipv6 to ipv4 because of my router - you may not have to.

Have a look at these step by step instructions - they may help.

There is also a "Fix It" wizard which may help.

Like this post
Patr100

Likes # 0

Well somehow I have sorted access on the network but only to shared public folders on one PC but I just need to work out particular folder access. Thanks anyway.

Like this post
difarn

Likes # 0

If you haven't already sorted out this article may help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes