We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

media centre live tv sound but no picture?


finleym

Likes # 1

I have suddenly found that media centre when opening live tv i have the sound but no vision. It displays the progress bar OK and you can can even display the active thumbnail when you left click progress tracker,but just black full screen,i have all latest drivers for sound and graphics.I have reloaded direct x and codec drivers ,tried retuning ,tried resetting monitor,all to no avail. My system OS is w7 x64 ,CPU 6600 O/C 2.4 GHz, GPU NV GTX460.4MB Ram.

Please anyone explain or help?

Like this post
gengiscant

Likes # 0

What TV card are you using?

Like this post
finleym

Likes # 0

KWorldDVB_210 Hybrid TV Does that help?

Like this post
bnokoff

Likes # 1

i had the same problem, reinstalled the latest nvidia software with a clean install and it works now.

Like this post
bnokoff

Likes # 1

interesting twist after nvidia upgrade i have to move media center to second monitor before video shows up and then i can move back to original monitor

Like this post
finleym

Likes # 1

Have solved problem ! Believe it or not but clean install of previous nvidia driver 280-26 and every thing OK. I did check by changing to latest 285-62 an problem re occurs. So hove posted a bug file with Nvidia. THANKS FOR THOSE WHO TRIED TO HELP AND HOPE THE INFO MIGHT HELP OTHERS WHO FALL INTO THIS TRAP.

Like this post
dondonkey

Likes # 0

Had the same problem! And this also solved the problem!

Like this post
Alienminator

Likes # 0

I have suffered with the same problem of nf sound but no picture and found that it was due to a recent graphic card update. If you have a Nvidea GeForce graphics card try reistalling the a previous version of the driver. I have a 560ti card and suffered with this issue when i updated to the most recent driver. i re-installed the previous one and my Media centre works fine now. Give it a go you never know.

Like this post
lapsat

Likes # 0

Thanks finleym, it has taken me a lot longer than it should have to find this solution!. I should have worked it out after a re-install, but could not understand why the NVIDIA driver would only effect media center and not WINTV!

I was getting very annoyed with all the spurious 'solutions' good to find this site.

Thanks again.

Like this post
tigertop2

Likes # 0

The solution is to replace Nvidia software 285.62 with either the older 280.26 or the debugged 285.79 driver. Not the first mistake in Nvidia's history. I do wish someone in Nvidia would take more care before these launches

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft Band UK release date and price rumours, features and specs: Microsoft smartwatch unveiled

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

Watch new Grolsch ad that combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015