We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Temp disable AVG


derekmiles

Likes # 0

I just cannot get Adobe Flash Player to load, tried so many times it sickens me. The only thing I have not tried is to disable the free version of AVG. How do I disable AVG ?

Many thanks to all.

Like this post
Zak

Likes # 0

It is under Tools - Advanced Settings

Like this post
chub_tor

Likes # 0

You might also want to try uninstalling Flash and then re-installing Click here for instructions

Like this post
derekmiles

Likes # 0

mANY THANKS FOR THE ASSISTANCE GIVEN IN AIDING ME TO GET aDOBE fLASH pLAYER. Sorry for shouting, left the caps lock key down again - Sorry. Anyway. Did everything in the correct order by cleaning out and reloading and I was given the flag that the event downloading, was successful.

First time I tried it...was told to download the damn thing again. Please Please Please any ideas anyone. I really have tried everything for months.

My best wishes and again many thanks for your continued support.

Like this post
difarn

Likes # 0

Hi

I share your frustration here.

Did you download the correct version of Flash Player? 32 or 64 bit if you are using Internet Explorer.

Do you have Active X installed and enabled if you are using IE9. You can find out by going to Tools in Internet Explorer - if it is enabled, disable it.

In IE8 you need to enable Flash Player add-ons - go into Internet Explorer - Tools - Manage add-ons - all add-ons - under Adobe Systems select Shockwave Flash object and enable

If you have the Firefox browser you must get your download from Flash Player download Centre and make sure you choose the version for Firefox

http://get.adobe.com/flashplayer/

Hopefully.....

Like this post
william_spencer

Likes # 0

Hi derekmiles,

In order to disable AVG free edition you have to locate the AVG system tray which is placed on the task bar (near the system clock). Then right click on the AVG icon and select Exit. It will prompt whether you really need to exit AVG. then select yes. For more information on this question visit here

http://www.techyv.com/questions/how-disable-avg-anti-virus

Like this post
derekmiles

Likes # 0

Allow me to thank all of you who have assisted me. It pleases me that others who have had a similar problems could have been helped to. Again my sincere thanks, and wishing everyone a very Happy Christmas.

Derek Miles.

Like this post
difarn

Likes # 0

Hope you have resolved your problem - Season's Greetings to you too.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia branding killed in place of 'Microsoft Lumia': Windows Phone moves into new era

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should you update your iPhone or iPad to iOS 8? iOS 8.1 brings back Camera Roll, adds Apple Pay in...