We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

low frame rate when attempting to copy from VHS to DVD


KeithMH

Likes # 0

I'm trying to transfer some old home videos from VHS to DVD. I'm using an EasyCap adaptor with Debut Video Capture Software, but I've also tried Golden Videos with the same result.

Everything looks fine until I press the record button; then the frame rate drops to single figures (sometimes as low as 3 fps) and this is how it plays back.

I've given the machine a good clear-out, using Piriform CCleaner and defragged the hard disk. There are about 35GB available on the disk.

Any ideas, anyone?

Windows Vista Home Basic 32 bit SP2, Intel Celeron D CPU 3.33GHz, 1.5GB RAM, ATI Radeon XPRESS 200Series

Like this post
Lazarus The 2nd

Likes # 0

"I'm using an EasyCap adaptor":

see this Click here 3rd post down.

Like this post
KeithMH

Likes # 0

The EasyCap appears to work. The video appears on the PC screen at the full frame rate. It's only when I record that the problem emerges and it's the same with screen capture.

I've had the EasyCap for some time, so I don't know if the fake argument applies.

Like this post
Kevscar1

Likes # 0

I would guess it's the amount of memory you have. My old machine had 2Gb and doing a video was extremly slow. New one has 8gb and it probably take 1/10th of the time it used to

Like this post
KeithMH

Likes # 0

You might be right. Unfortunately, this machine will only take 2GB anyway, but it might be worth adding the extra .5GB

Like this post
Les28

Likes # 0

Just been looking at the forum, found under More video capture information.. Technical Support questions and Contacts, at the foot of the page here

enter link description here

and typed in dropped frames, one suggestion was if using a laptop have it plugged in to power and not just running on battery, however with yours looking fine until you start recording may have to look elsewhere for an answer.

Don't know what format and frame size you are capturing in or what frame rate you have selected, have you tried different formats and frame sizes?

A must when capturing video is reducing all background programs, possibly even disconnecing from modem/router and switching off anti-virus and any anti spyware, firwalls etc, and stopping all non essential programs you may have running, so the cpu can dedicate itself to the capture and transcoding of the video.

If you've got a lot of icons in the notification area of the system tray near the clock, found out what they are and if they can be stopped, a right click on the icons usually tells you more info about them.

I have no trouble capturing dv-avi from camcorder via firewire on my XP machine with only 1 GB RAM.

Like this post
KeithMH

Likes # 0

Thanks, but I have tried all that. Nothing seems to make any difference.

When I start Debut a balloon appears:-

"Debut has identified that your PC is slow and has defaulted screen capture to 1 frame per second. You can always change it in the Options->Record->Screen Capture->Limit framerate to 1fps"

In fact, no such option exists, as far as I can see.

Like this post
Les28

Likes # 0

If you click on Debut Overview Video Tutorial under Debut Video Guides here I was looking at the details of setting recording options about 3 minutes 40 seconds into the video, changing frame rate and selecting file type.

enter link description here

Like this post
KeithMH

Likes # 0

Many thanks for that; it's a useful video. Unfortunately, I'm not really any further forward. If I reduce the quality to the lowest possible (unusable), I can get up to between 17 and 21 fps, but no better, no matter what I set the frame rate to.

Like this post
Les28

Likes # 0

Sounds like it could be the fact that your cpu is a Celeron, I think Pentium 4 is recommended by Easy Cap?

Have you tried capturing in Windows own Movie Maker that you will have on your Vista pc, reading around some people didn't use the bundled Debut software instead used Windows own Movie Maker or the free Virtual Dub Mod.

Could always try with Movie Maker click File in WMM , then Capture video and see if Easy Cap shows as a capture source if it does then just configure video settings for frame size and frames per sec.

My old analogue camcorder a Hi8 Canon I used a PCI internal tv/capture card in my pc for transfering from camcorder to pc, I used Pinnacle Studio software at the time for capturing through and editing later with, then burning to DVD disk on the pc.

Since the stand alone DVD disk recorder under the TV has come along that is the way to transfer from VHS tapes straight to DVD disk, any editing can be done later from the DVD disk on a pc in most video editing software.

Like this post
KeithMH

Likes # 0

Windows Movie Maker doesn't seem to want to know about EasyCap. However, Virtual Dub Mod is much more promising. I get a lot of inserted frames, as opposed to dropped frames before, and lip-synch is well out, but with a bit more fiddling,...who knows?

Many thanks, again.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Swatch to release its own line of smartwatches to rival iWatch

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

Miranda July's Somebody app offers a very unusual take on messaging

IDG UK Sites

The 7 most ridiculous iPhone 6 rumours: what Apple WON'T reveal on 9 September