We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

windows 7 and outlook 2010


Old Geeza

Likes # 0

I have installed MS Office 2010 on a new windows 7 laptop and set up outlook using the same info as on my old xp pc, I seem to be able to send emails but am not receiving them. I have also set up outlook connector for my hotmail account and this is working fine. Any ideas why please

Like this post
Forum Editor

Likes # 0

When you set up mail accounts in Outlook 2010 it will try to send and receive a test mail automatically - presumably the receive part of the test failed?

If that's the case, you have almost certainly made an error when entering the server details in Outlook - did you select the option to authenticate on the inbound (POP) server?

Like this post
Old Geeza

Likes # 0

def no error in entered server details, basic POP3 address and SMTP address, it gives a green tick when send and receive is done, so cant see a problem there

Like this post
Old Geeza

Likes # 0

any other ideas anybody?

Like this post
Zak

Likes # 0

Have you tried creating another account with the same pop 3 and smtp details and see if that works? If yes then you can delete original account.

Also have you configures outlook to leave messages on the server? this can cause download of emails problem.

Like this post
Forum Editor

Likes # 0

"it gives a green tick when send and receive is done, so cant see a problem there"

What happens when you try to send an email to yourself?

Like this post
Old Geeza

Likes # 0

If I send and email to myself,it appears on my desktop pc, but not on the lappy, I have deleted and reinstalled outlook a few times making sure the details are correct, it has got me stumped.

Like this post
Old Geeza

Likes # 0

Well without any further intervention by me it has suddenly decided to play??????

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

8 cheapest 4G smartphones in the UK 2014: Best budget 4G phones

IDG UK Sites

Apple MacBook Air lab tests and benchmarks: 11-inch & 13-inch, 256GB, 2014 Mac laptops tested

IDG UK Sites

How to prank people using Google Glass

IDG UK Sites

Brian Cox to step into will.i.am's shoes with IBC keynote