We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Windows Help


It's free to register, to post a question or to start / join a discussion


 

Failure configuring service pack


Dannyb
Resolved

Likes # 0

I have upgraded my laptop from Vista to Windows 7 and since installed 91 updates. Service Pack 1 installs but then fails to configure. I have tried so many different ways to sort this, all without success. I even tried to install and configure in 'Safe Mode' but it made no difference. I cannot install my printer drivers and I am hoping it is merely because of the lack of SP1 being installed. I'd appreciate any help with this. Thanks.

Like this post
Lazarus The 2nd

Likes # 0

Have you got Trusteer Rapport Software on your PC, If you have Uninstall it and try SP1 again, Then Re-Install Trusteer Rapport.

Like this post
a member

Likes # 0

go to your printer manufacturers website ,and check to see if they have windows 7 drivers , but I would not hold my breath ,windows 7 has rendered most previous printers obsolete .

Like this post
Dannyb

Likes # 0

Brilliant Lazarus the 2nd. I uninstalled that programme and have now installed SP1. Thanks for that advice.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

8 cheapest 4G smartphones in the UK 2014: Best budget 4G phones

IDG UK Sites

Apple MacBook Air lab tests and benchmarks: 11-inch & 13-inch, 256GB, 2014 Mac laptops tested

IDG UK Sites

How to prank people using Google Glass

IDG UK Sites

Brian Cox to step into will.i.am's shoes with IBC keynote